Partial outage
Started
Lasted 2min
MEDIUMaffected
Creditor WebappAPIDebtor Webapp
RESOLVED
lasted 2min
The issue has been resolved.
Some requests were rejected due to database congestion. The system recovered automatically.
INVESTIGATING
2min earlier
We are investigating the issue.